Triangle jaune + thermomètre

Si vous avez des questions ou avez besoin de renseignements...
Image
Image

Triangle jaune + thermomètre

Messagepar Dono » 08 Jan 2012, 16:24

Bonjour,

Je suis nouveau sur le forum et j'ai un petit soucis depuis peu avec mon SGS2.

Tout d'abord, je n'ai rien rooté, rien customisé, tout est officiel (2.3.6) mais j'ai deux soucis :

1) Au démarrage du téléphone, la connexion mtp s'initialise et s'établit sans aucune raison étant donné que le câble usb n'est même pas branché. Quelle en est la raison ?

2) J'ai téléchargé Android assistant et quand je regarde l'état batterie, il m'indique survoltage. Dans les paramètres du téléphone, il est écrit état batterie : liste saturée ou pas de chargement. Par ailleurs, dans utilisation batterie, le graphique est bloqué et il considère ainsi que je suis en utilisation batterie depuis plus de 5 jours alors que j'ai éteint le téléphone plusieurs fois.

Quand j'éteint le téléphone, justement, pour essayer de relancer la machine, le téléphone s'éteint normalement mais après quelques secondes, l'icône de chargement apparait ainsi qu'un petit triangle jaune assorti d'une sorte de jauge de température qui se met à clignoter.

Avez-vous une idée de ce que ça pourrait être ?

Merci d'avance parce que ça me casse la tête depuis deux jours :s

Dono
Galaxy S2
Android : 2.3.6 GINGERBREAD XWKK2
Kernel : I9100XXKI4
Dono
Andro-parleur
 
Message(s) : 10
Inscription : 08 Jan 2012, 16:18

Re: Triangle jaune + thermomètre

Messagepar jon » 09 Jan 2012, 13:47

Bonjour,

je rencontre le même type de problème :

viewtopic.php?f=52&t=21952
http://forum.xda-developers.com/showthr ... ?t=1428853

en espérant aider...
Samsung Galaxy S - Stock JW6
Samsung Galaxy S3 - Dual boot : CM10.1 14/01 - XXELLC
Nexus 4 stock rooté
Avatar de l’utilisateur
jon
Andro-communicant
 
Message(s) : 80
Inscription : 14 Août 2010, 08:59

Re: Triangle jaune + thermomètre

Messagepar Dono » 09 Jan 2012, 15:19

J'ai un peu nettoyé et l'indication survoltage a disparue, ainsi que la connexion mtp.

Le problème maintenant est que quand je l'éteint, il redémarre directement tout seul.

Une idée ?
Galaxy S2
Android : 2.3.6 GINGERBREAD XWKK2
Kernel : I9100XXKI4
Dono
Andro-parleur
 
Message(s) : 10
Inscription : 08 Jan 2012, 16:18

Re: Triangle jaune + thermomètre

Messagepar jon » 09 Jan 2012, 15:42

as tu nettoyé à l'air comprimé ?

si ça persiste après, je te conseille un passage par le SAV :(

dans mon cas, j'ai envoyé mon tel au SAV (pour la deuxième fois...) avant d'avoir l'info sur l'air comprimé,
Samsung Galaxy S - Stock JW6
Samsung Galaxy S3 - Dual boot : CM10.1 14/01 - XXELLC
Nexus 4 stock rooté
Avatar de l’utilisateur
jon
Andro-communicant
 
Message(s) : 80
Inscription : 14 Août 2010, 08:59

Re: Triangle jaune + thermomètre

Messagepar Dono » 09 Jan 2012, 17:51

Je n'ai pas d'air compris. Tu penses qu'envoyer de l'air suffit ?

Parce que maintenant que je n'ai plus aucun dès problèmes décrits, quand je l'éteins, il se rallume directement tout seul :s
Galaxy S2
Android : 2.3.6 GINGERBREAD XWKK2
Kernel : I9100XXKI4
Dono
Andro-parleur
 
Message(s) : 10
Inscription : 08 Jan 2012, 16:18

Re: Triangle jaune + thermomètre

Messagepar jon » 09 Jan 2012, 18:10

si il se rallume tout seul, c'est que le problème est encore présent...

pour l'air comprimé, une bombe d'air sec (pour le nettoyage des PC) ferait l'affaire je pense
Samsung Galaxy S - Stock JW6
Samsung Galaxy S3 - Dual boot : CM10.1 14/01 - XXELLC
Nexus 4 stock rooté
Avatar de l’utilisateur
jon
Andro-communicant
 
Message(s) : 80
Inscription : 14 Août 2010, 08:59

Re: Triangle jaune + thermomètre

Messagepar Dono » 10 Jan 2012, 00:10

J'essaye le truc pc demain mais j'ai de gros doutes, je crois qu'il va finir en SAV également parce que visiblement c'est un problème matériel qu'une mise à jour ne réglera pas. Je suppose qu'il y a une sorte de court-circuit dans le port usb et qu'ils devront vraisemblablement le changer.
Galaxy S2
Android : 2.3.6 GINGERBREAD XWKK2
Kernel : I9100XXKI4
Dono
Andro-parleur
 
Message(s) : 10
Inscription : 08 Jan 2012, 16:18

Re: Triangle jaune + thermomètre

Messagepar taenis » 11 Jan 2012, 00:04

Dono a écrit:J'essaye le truc pc demain mais j'ai de gros doutes, je crois qu'il va finir en SAV également parce que visiblement c'est un problème matériel qu'une mise à jour ne réglera pas. Je suppose qu'il y a une sorte de court-circuit dans le port usb et qu'ils devront vraisemblablement le changer.


Apparemment c'est un problème qui n'est pas inconnu et qui serait du a un faux contact interne au port usb du téléphone. Le plus sage serait probablement un tour par le SAV pour un échange de la pièce (m'est avis)... ;)
Samsung Galaxy NOTE 2 (GT-N7100)
version d'android: 4..1.1
version de la bande de base: N7100XXDLK7
Version de kernel: Base
Numéro de Version : N7100XXDMA6
Réseau: Bouygues

Image
Avatar de l’utilisateur
taenis
Andro-bavard
 
Message(s) : 241
Inscription : 25 Avr 2011, 10:52

Re: Triangle jaune + thermomètre

Messagepar Dono » 11 Jan 2012, 10:23

Merci beaucoup de la confirmation Taenis, je vais sans doute l'envoyer aujourd'hui après avoir fait une sauvegarde de mes informations et enlevé ma carte sd pour qu'on ne me la vole plus ... :p

Je vous tiendrai au courant ;)
Galaxy S2
Android : 2.3.6 GINGERBREAD XWKK2
Kernel : I9100XXKI4
Dono
Andro-parleur
 
Message(s) : 10
Inscription : 08 Jan 2012, 16:18

Re: Triangle jaune + thermomètre

Messagepar Nons » 11 Jan 2012, 17:43

Bonjour à tous

Idem j'ai le même problème depuis deux mois (téléphone eu début septembre ; il n'a pas été trafiqué).
J'ai pu un peu analyser la question à force :
- lorsque le triangle jaune apparait avec le thermomètre : la seule solution est d'insérer quelques secondes un connecteur peu importe lequel (même non relié à un PC ou à une prise électrique). Pas top comme solution. J'ai eu ce problème pendant 3-4 jours au début du problème et depuis c'est devenu extrêmement rare (mais j'ai toujours le câble usb avec moi). J'avais bien nettoyé le connecteur à l'époque et cela avait résolu le problème.
- le mien redémarre aussi tout seul lorsque je le redémarre mais pas à chaque fois (si le câble usb est connecté d'ailleurs de mémoire cela ne redémarre pas même quand on le retire par la suite)
- problème mtp que je connais bien : assez aléatoire (plusieurs jours parfois sans problème mais depuis 2 jours çà n'arrête pas avec plusieurs infos en quelques secondes)
- aujourd'hui et hier : il sort de veille aussi tout seul par phase.
- si je souffle fort dans le connecteur j'arrive même à déclencher la détection du mtp :)
Je viens de m'apercevoir avec Androïd assistant que la batterie est en surcharge => cela coïnciderait avec le problème mtp et sortie de veille.

Je m'oriente aussi pour un problème du connecteur.
J'ai téléphoné à Samsung qui préconise de réinitialiser les paramètre d'usine car sans doute un problème logiciel. Je ne vois pas comment un logiciel rendrait le problème aléatoire.
J'ai téléphoné au réparateur agréé donné par Samsung près de chez moi : idem il me propose un flash du téléphone dans un premier temps, car c'est un problème logiciel, et ne veulent pas prendre en compte le fait que cela puisse venir du connecteur.

Au passage mon épouse a aussi un GS2 et j'ai pu prendre sa batterie : le problème persiste.

Je pense aussi à le déposer en SAV directement chez mon opérateur dès que j'aurai un peu de temps.

Cdt

Nons
Nons
Andro-parleur
 
Message(s) : 6
Inscription : 11 Jan 2012, 17:27

Suivant

Retour vers [SGS2] Questions/Demandes - Problèmes

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Google Adsense [Bot] et 2 invité(s)