Binaire SU  [RÉSOLU]

Si vous avez des questions ou avez besoin de renseignements...
Image

Binaire SU

Messagepar J3FF » 22 Juil 2012, 10:05

Je ne sais pas si cela vient de ma ROM ou du kernel, mais sans rien faire de spécial, l'accès au root est partie :shock: ! Quand je clique sur SuperSU, il me sort : "Il n'y a pas de binaire SU installé et SuperSu ne pas l'installer, C'est un problème !" Et donc les apps qui demande le root ne fonctionnent plus. J'ai tenté de changé de kernel, rien à faire, le souci persiste. Est-ce que quelqu'un a une idée ?

Merci d'avance...
Dernière édition par J3FF le 26 Juil 2012, 20:39, édité 1 fois.
Modèle : Samsung Galaxy S III (GT-I9300) Bleu (16 Go)
Type de ROM : ROM CUSTOM
ROM : ★ UltimaROM v16.0 - Typhoon ★
Kernel : Boeffla
Micrologiciel : 4.3
Forfait : Bouygues Telecom Eden Classic
Outil de travail : [Proc] Intel I7 2600K ~3,4 MHz (OC à 4,4 GHz) + [CG] Gainward GTX 570 Phenom 3 + [CM] Asus P8P67 Pro Rev 3.1 + [RAM] G.Skill Ripjaws 2 x 4 Go + [Alim] Corsair TX650 + [VR] Noctua NH-C12P SE14 + [SSD] OCZ Agility 3 120 Go + [DD] Seagate Barracuda 1 To + [Enceintes] Dali Zensor 1 avec Fazon Sub 1 + [Clavier] Logitech K750 + [Souris] Logitech G700 + [OS] Windows Seven Ultimate (x64)
Image
Avatar de l’utilisateur
J3FF
Andro-intarissable
 
Message(s) : 1638
Inscription : 11 Nov 2010, 20:42
Localisation : France, Doubs (25)

Re: Binaire SU  [RÉSOLU]

Messagepar c00kie » 22 Juil 2012, 10:45

Tu viens d 'installer une nouvelle rom ? D 'office tu perds ton root sauf si la rom inclue le root . Donc après flash , re root !:-)
GT-I9300 blanc LJ2 rooté nova launcher illimité orange
Avatar de l’utilisateur
c00kie
Andro-bavard
 
Message(s) : 802
Inscription : 05 Juil 2012, 21:23

Re: Binaire SU

Messagepar Chewee91 » 22 Juil 2012, 12:23

As tu essayé de réinstaller superSU?

Envoyé depuis mon GT-I9300
ImageImage
Pour bien débuter, merci de passer par la rubrique présentations, de renseigner votre signature et de consulter la charte du forum.
Vous pouvez vous familiariser avec certaines notions en consultant la FAQ "novice" et la FAQ "avancé".

Un problème de drivers? Essayez ceux ci ou ceux là ou encore ceux là.
Avatar de l’utilisateur
Chewee91
Ancien du Staff
Ancien du Staff
 
Message(s) : 4272
Inscription : 19 Avr 2011, 09:16
Localisation : Essonne (91)

Re: Binaire SU

Messagepar J3FF » 22 Juil 2012, 13:57

c00kie a écrit:Tu viens d 'installer une nouvelle rom ? D 'office tu perds ton root sauf si la rom inclue le root . Donc après flash , re root !:-)

Non. Ca fait depuis plusieurs jours que je tourne sur la FH et que je fais les mises à jours. Je les perdus du jour au lendemain.

Chewee91 a écrit:As tu essayé de réinstaller superSU?

Oui, et plusieurs fois. En vaint...
Modèle : Samsung Galaxy S III (GT-I9300) Bleu (16 Go)
Type de ROM : ROM CUSTOM
ROM : ★ UltimaROM v16.0 - Typhoon ★
Kernel : Boeffla
Micrologiciel : 4.3
Forfait : Bouygues Telecom Eden Classic
Outil de travail : [Proc] Intel I7 2600K ~3,4 MHz (OC à 4,4 GHz) + [CG] Gainward GTX 570 Phenom 3 + [CM] Asus P8P67 Pro Rev 3.1 + [RAM] G.Skill Ripjaws 2 x 4 Go + [Alim] Corsair TX650 + [VR] Noctua NH-C12P SE14 + [SSD] OCZ Agility 3 120 Go + [DD] Seagate Barracuda 1 To + [Enceintes] Dali Zensor 1 avec Fazon Sub 1 + [Clavier] Logitech K750 + [Souris] Logitech G700 + [OS] Windows Seven Ultimate (x64)
Image
Avatar de l’utilisateur
J3FF
Andro-intarissable
 
Message(s) : 1638
Inscription : 11 Nov 2010, 20:42
Localisation : France, Doubs (25)

Re: Binaire SU

Messagepar scoony » 26 Juil 2012, 08:47

Bonjour,

Un petit coup de CF-Root et ce sera réglé :)
Nous avons besoin de vous pour évoluer: Cliquez ici pour plus d'informations
Smartphone: Samsung Galaxy S5 (SM-G900F)
Firmware: J'ai toujours la dernière version avec root
Google TV: Logitech Revue version 3.2 (Honeycomb)
Réseau : Free illimité
Ordinateur : Core i7 et Windows 8 Pro x64
Avatar de l’utilisateur
scoony
Administrateur
Administrateur
 
Message(s) : 5192
Inscription : 19 Juil 2010, 20:45
Localisation : Centre France

Re: Binaire SU [RESOLU]

Messagepar J3FF » 26 Juil 2012, 19:53

Il semblerait que Cookie avait raison. En effet, j'ai reflasher le CF-Root après, et tout était revenu dans l'ordre.
Merci bien ;).
Modèle : Samsung Galaxy S III (GT-I9300) Bleu (16 Go)
Type de ROM : ROM CUSTOM
ROM : ★ UltimaROM v16.0 - Typhoon ★
Kernel : Boeffla
Micrologiciel : 4.3
Forfait : Bouygues Telecom Eden Classic
Outil de travail : [Proc] Intel I7 2600K ~3,4 MHz (OC à 4,4 GHz) + [CG] Gainward GTX 570 Phenom 3 + [CM] Asus P8P67 Pro Rev 3.1 + [RAM] G.Skill Ripjaws 2 x 4 Go + [Alim] Corsair TX650 + [VR] Noctua NH-C12P SE14 + [SSD] OCZ Agility 3 120 Go + [DD] Seagate Barracuda 1 To + [Enceintes] Dali Zensor 1 avec Fazon Sub 1 + [Clavier] Logitech K750 + [Souris] Logitech G700 + [OS] Windows Seven Ultimate (x64)
Image
Avatar de l’utilisateur
J3FF
Andro-intarissable
 
Message(s) : 1638
Inscription : 11 Nov 2010, 20:42
Localisation : France, Doubs (25)

Re: Binaire SU

Messagepar c00kie » 26 Juil 2012, 19:58

J 'ai toujours raison !!!!! 8-) hihi contente que ce soit réglé.
N 'oublie pas le petit bouton résolu les tontons flasheurs seront contents :mrgreen:
GT-I9300 blanc LJ2 rooté nova launcher illimité orange
Avatar de l’utilisateur
c00kie
Andro-bavard
 
Message(s) : 802
Inscription : 05 Juil 2012, 21:23

Re: Binaire SU

Messagepar scoony » 26 Juil 2012, 21:26

Il avait éditer son titre... sniff mon boutton est inutile.... sniffff
Nous avons besoin de vous pour évoluer: Cliquez ici pour plus d'informations
Smartphone: Samsung Galaxy S5 (SM-G900F)
Firmware: J'ai toujours la dernière version avec root
Google TV: Logitech Revue version 3.2 (Honeycomb)
Réseau : Free illimité
Ordinateur : Core i7 et Windows 8 Pro x64
Avatar de l’utilisateur
scoony
Administrateur
Administrateur
 
Message(s) : 5192
Inscription : 19 Juil 2010, 20:45
Localisation : Centre France

Re: Binaire SU

Messagepar c00kie » 26 Juil 2012, 21:35

Moi je le trouve classieux ce bouton ! Presque envie de poser des questions trop simples à solutionner juste pour cliquer sur résolu:)
GT-I9300 blanc LJ2 rooté nova launcher illimité orange
Avatar de l’utilisateur
c00kie
Andro-bavard
 
Message(s) : 802
Inscription : 05 Juil 2012, 21:23


Retour vers [SGS3] Questions/Demandes - Problèmes

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité