Problème de Quick Charge

Si vous avez des questions ou avez besoin de renseignements...
Image
#1

Problème de Quick Charge

Messagepar Zorineau » 08 Jan 2019, 14:19

Bonjour à tous,
je retrouve le chemin de ce forum avant de jeter mon téléphone par la fenêtre :)

j'ai un problème avec la charge rapide qui ne fonctionne plus.
J'ai commencé par l'option dans la maintenance batterie pour m'assuré que c'était toujours activé.
en ayant remarqué le problème j'ai vérifier le port usb, le cable, le chargeur.
Ces 3 points semblent ok, et je les ai vérifier avec un autre téléphone qui charge rapidement sans problème avec ces équipements (un autre S7)
il m'a semblé le voir refonctionné parfois comme par erreur.... puis il y a peu j'ai reçu une mise a jour système ! la charge rapide a refonctionné pendant 2 jours complet avant de disparaitre a nouveau !!!
et depuis plus rien.

pour l'instant je n'ai jamais flashé le téléphone qui a viens d'allemagne avec une surcouche vodaphone.
Auriez vous d'autre piste pour investiguer le problème ? ou de vrai solutions ? :)

quoi qu'il en soit merci de votre temps et de vos réponses ^^

Mon S7 est en version G930FXXU3ERJE

Z.

ImageS7 G930F - Rom Stock 6.0.1
S3 GT-I9300 - RiP Vitre puis LCD remplacés
S1 GT-I9000 - RiP
GTab - P7510 - ROM : ICS P7510XWLP6
Nexus 7 2012 - ROM : Stock
Avatar de l’utilisateur
Zorineau
Andro-bavard
 
Message(s) : 545
Inscription : 04 Oct 2010, 11:01

#2

Re: Problème de Quick Charge

Messagepar titofe » 08 Jan 2019, 15:51

Salut,

Tu recharges à quel pourcentage de batterie restant en moyenne ?

Envoyé en utilisant Tapatalk
Vous êtes nouveau sur le forum ? Alors n'oubliez pas de vous présenter et de remplir une signature.
Pour bien débuter sur le forum


Nexus 7 LTE (2013) 32GB6.0.1CM13 NightlyRootRecovery TWRP 3.0.2-0
Nexus 57.1.2LineageOS 14.1No RootRecovery TWRP 3.2.1-0
LG G6 H8708.0.0Stock version 20BMagiskRecovery TWRP 3.2.1-0
Avatar de l’utilisateur
titofe
Modérateur
Modérateur
 
Message(s) : 6542
Inscription : 07 Oct 2011, 05:51
Localisation : Île-de-France

#3

Re: Problème de Quick Charge

Messagepar Zorineau » 08 Jan 2019, 16:31

entre 40% et 20% en général
mais même a plus ça ne se déclenche plus...

ImageS7 G930F - Rom Stock 6.0.1
S3 GT-I9300 - RiP Vitre puis LCD remplacés
S1 GT-I9000 - RiP
GTab - P7510 - ROM : ICS P7510XWLP6
Nexus 7 2012 - ROM : Stock
Avatar de l’utilisateur
Zorineau
Andro-bavard
 
Message(s) : 545
Inscription : 04 Oct 2010, 11:01

#4

Re: Problème de Quick Charge

Messagepar titofe » 08 Jan 2019, 17:51

Ok, donc assez bas pour que la charge rapide fonctionne.

Tu as essayé avec le téléphone éteint ?

Envoyé en utilisant Tapatalk
Vous êtes nouveau sur le forum ? Alors n'oubliez pas de vous présenter et de remplir une signature.
Pour bien débuter sur le forum


Nexus 7 LTE (2013) 32GB6.0.1CM13 NightlyRootRecovery TWRP 3.0.2-0
Nexus 57.1.2LineageOS 14.1No RootRecovery TWRP 3.2.1-0
LG G6 H8708.0.0Stock version 20BMagiskRecovery TWRP 3.2.1-0
Avatar de l’utilisateur
titofe
Modérateur
Modérateur
 
Message(s) : 6542
Inscription : 07 Oct 2011, 05:51
Localisation : Île-de-France


Retour vers [SGS7] Questions/Demandes - Problèmes

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 0 invité(s)